2004-04-25 Trunk builds

  • Since ~Apr 17: 241068 - Intermittent crash when entering text in input field. (Workaround: disable autocomplete in Options > Privacy > Saved Form Information)
  • Since ~Mar 28: 239366 - Official gtk2 build crashes on startup on Fedora Core 1. (Workaround)
  • Since Mar 20: 238186 - URL in Page Info dialog appears blue.

Windows builds: Official Windows, Official Windows installer (discussion), BlueFyre's G7 SSE, marko_3000's O2 G7 SSE with SVG, djeter's O2 G7 SSE2, bangbang's O2 G7 SSE2, TierMann's O2 with SVG, JTw's G6, amano's gcc build, Legenda's O2 G7 SSE

Linux builds: Official Linux, no official gtk2 builds, aebrahim's gtk2+xft, MozillaCop's gtk2+xft for AthXP, Duron

Mac builds: Official Mac

7 Responses to “2004-04-25 Trunk builds”

  1. Jean-Marc Gillet Says:

    0.9 is near (late May). Does anyone know when the branch builds will appear on http://ftp.mozilla.org ? (Just curious.)

  2. Josť Jeria Says:

    Bookmarks properties dont work anymore. Anybody else noticed this?

  3. Josť Jeria Says:

    Disregard my last comment, it works now.. hm..

  4. miahz Says:

    yeah, i’ve got that happening right now, but with the 0.8 release. it seems to affect everything in the bookmark context menus – open in new window, etc. don’t work either.
    not sure what causes it, but i think it might be either related to the bug that makes the bookmarks toolbar disappear after customization, or something to do with the DOMI.
    it only lasts for single browser windows, opening a new window or restarting clears it up.

  5. Ger Says:

    At miahz:

    I’ve reported your bug at mozillazine forums,
    Could you please report this bug to bugzilla?

    http://bugzilla.mozilla.org/enter_bug.cgi?product=Firefox

    Hope it isn’t a biggy

  6. miahz Says:

    hmm, i thot i had posted a reply a while ago, but i guess it didn’t take.

    the bug is in my list of bugs that i need to report – i haven’t filed it yet, but i’ll get to it.
    the bug about the bookmarks toolbar disappearing is:
    http://bugzilla.mozilla.org/show_bug.cgi?id=221482

  7. miahz Says:

    ok, now i’m pretty positive it’s due to customizing the toolbar, so it’s most likely related to the above bug.